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CONCEPT SIX is a collection of specially designed theme-skins, all 
based on modifications to the default theme installed with REAPER 6.

CONCEPT SIX supports multi monitor awareness, and is suited for 
Retina, 4K, 1920p and 1080p displays.

 
The idea and goal with CONCEPT SIX, is to present an organized and clean 
appearance of the control panels, giving space and visual freedom to concentrate 
on the arrangement, and the process of creating beautiful sound!

CONCEPT SIX SERIES include a selection of theme variants, each of them 
based on the same overall structure but with different color schemes, allowing 
to choose or swap between styles and appearances. Selected variants features 
additional layouts, with the possibility to organize projects more excessively.

When using BASIC COLOR themes, all un-selected tracks will show the same 
basic color. Clear color ribbons together with the color of Media Items are then 
used for quick navigation. When a track is selected, it will be very obvious.

When using MULTI COLOR themes, the Track and Mixer panel expose a larger 
area of custom colors, regardless if tracks are selected. Highlight and track 
indicators makes it easy to navigate even large projects.

 
Please enjoy reading more on the following pages, and how to make the best out 
of these ReaperThemes.

You are also invited to join the Facebook Group: REAPER-CSIX where we can 
share experiences on this or other themes and discuss ideas, tips and tricks on 
how to shape the amazing REAPER DAW.
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CONCEPT SIX 2 - BC Extended
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CONCEPT SIX - BASIC and BC SERIES

CONCEPT SIX - Basic is a light edition of the full featured themes, mainly for trying out and to see 
how CONCEPT SIX behaves on the system. The Basic edition has same basic functions as other 
variants, only some additional layouts and options have been left out to keep it light and simple.

CONCEPT SIX - BC Series include two full-featured variants: BC Extended and BC Pimped Up!, 
very easy on the eyes and interchangeable. The BC Series has many additional layouts, Channel 
Strips and tinted Fader Thumbs. The themes are maintained to ensure they work best possible 
with the features and functions in REAPER.

There’s also a customized “CSIX” Theme Adjuster, that pairs exclusively with the CONCEPT SIX 
themes. This customized Theme Adjuster has some special features, including an extended color 
page with hand-picked palettes > read more on page 13

Check out the many options with the CSIX Theme 
Adjuster. Set criteria for showing or hiding specific 
elements depending on your interaction with the theme.

Make global color adjustments for each theme variant 
using the Color Controls page.

Show ‘Sidebars’, ‘Narrow Form’ and ‘Borders’ in the 
MCP (Mixer Control Panel), and specify Controls to be 
displayed in the TCP (Track Control Panel).

Experiment by using A-, B- and C-formatted layouts on 
selected tracks, and perhaps create a Folder Track to 
observe changes when using different settings and 
values e.g. Folder Indent and Alignment.

Keep in mind, settings from the Theme Adjuster will recall 
individually per theme.

Basic edition and BC Extended 

CONCEPT SIX 2 - Basic edition: TCP showing Inserts, Parameters and Sends. JSFX UI embed.
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Tip: In the Mixer, activate Folder Icon Toggles Children (access settings under the gearwheel 
on the Master channel). This provides a function to hide and show Children Tracks in the Mixer 
panel. The function also works inside the Midi Editor List.

Tip: Check out the special Track Icons for an alternative method to visualize a selection of 
tracks > read more on page 14

Tip: Use the coloring palettes included with the CSIX Theme Adjuster. Quickly re-color the entire 
project using a different palette.

Another option to color-tag selected channels is by using tinted Fader Thumbs, available from 
the Layout Menu (right-click the track). Alternate layouts are interchangeable and preserved 
when switching between theme variants in the same series. Furthermore, the Layout defaults 
can be set from REAPER main Menu > Options > Layouts, or from the general Screensets/
Layouts Window [Ctrl./Cmnd. E]:

Resources

CONCEPT SIX was originally developed for high resolution 
displays. Some elements are designed with delicate 
details in mind, and fully justified when displayed in 
high density. In addition, all theme variants also include 
resources for standard resolution, to be used with smaller 
or even different sized screens at the same time.
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MC Producer and  
MC Integral

 
MC Series has a more 
pronounced, perhaps traditional 
way of showing custom track 
colors, and some elements 
have a stronger appearance 
for visual balance. Also the 
Preferences can be set so that 
REAPER draws “Peak Edges” on 
displayed waveforms.

All elements in the MC 
Series are completely color 
streamlined, including the 
added V5 Channel Strips, and 
a full set of color-matching 
Toolbar Icons (500+), that 
will automatically change and 
correspond to the active theme 
variant. >

CONCEPT SIX - MC Producer

CONCEPT SIX - MC Series (Multi Color)
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CONCEPT SIX - MC Integral

MC Series include alternate 
colors for track faders, even for 
the master mixer.

It is important to note that 
the MC Series is specifically 
designed to use with the  
Color Control feature in 
REAPER. By having theme 
variants in both light and 
dark mode, it is possible to fit 
CONCEPT SIX into different 
lighting environments, 
still preserving a natural 
appearance.

For more info about MC Series, 
please visit the web-page: 
additive.audio/csix

CONCEPT SIX - MC Series (Multi Color)
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- Extended Mixer Sidebar 
- Left Edge Border 
- Grouped Parameters Below Inserts

Blue indicator for  
Selected Tracks

Redesigned Piano Keybed

5-point gradient  
for Midi velocity

Floating Transport Bar 
- compacted view

New icons and 
faders for Control 
Windows

Folder-comp. symbol 
collapsed/supercollapsed

New symbols for 
Automation Controls

Show/Hide  
Folder Tracks

Trk1 - Stereo Pan 
Trk2 - Dual Pan 
Trk3 - Stereo Balance

Inserts/Parameters/Sends 
- slim look

Color-matching 
Midi Toolbar Icons

Indicator for 
Selected Tracks

Highlighted Bar for 
Active Media Items

Dark Mode 
system UI

Normal Mode 
system UI

Enhanced Media 
Item Buttons

- Narrow Form 
- Right Edge Border

VU/RMS Meters 
- highlighted ranges

Channel Strip
Track Divider

Adjustable Track Divider

Tinted Fader Caps

Folder Track symbol 
/Last Track

Color-matching 
Toolbar Icons
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CONCEPT SIX - DM Series (Dark Mode, Multi Color)

DM Onyx is especially suitable for dark inverted system appearances, however 
it works fine also for normal mode. The arrangement background is toned down, 
allowing media items and automation to stand out bright and clear. 
Note: To have a full “Dark Mode” experience, including all text listings and 
control windows, it is mandatory to run an operating system with a complete 

dark interface. Depending on the type of system, some OS customization may 
be required to achieve such UI. Here’s an example of a dark style for Windows 10. 
With macOS10.14 or later, there’s already a native Dark Mode available. 
 
For more info about CONCEPT SIX - DM Onyx, please visit: additive.audio/csix

Tip:  
Use Theme Adjuster > 
Color Controls to fine-tune 
the dark appearance.

CONCEPT SIX - DM Onyx9Guide

https://www.deviantart.com/scope10/art/Penumbra-10-Windows-10-visual-style-568740374
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DM Xenon has a connection with DM Onyx,and include many new or tweaked 
elements, as well as track coloring with a unique appearance.

Having both variants in the DM series, it is possible to change look and feel 
on the go, and still maintain a dark working environment. Remember, for each 
theme variant the overall contrast can be changed from the Theme Adjuster / 
Color Controls.

–– Dark blue-green base, teal colored VU meters and Toolbar Icons.

–– Color fade-outs on Track and Mixer panels, strong highlighting.

–– Armed tracks automatically change titles to red. 
 
For more info about CONCEPT SIX - DM Xenon,  
please visit: additive.audio/csix

CONCEPT SIX - DM Xenon10Guide
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Quick install
Content from folders in the downloaded and extracted  
Zip archive.

 
Folder (2) and (3)

–– Install the included font resources.

–– Drag the custom Theme Adjuster .lua script and the entire 
images folder into the REAPER root sub folder > /Scripts/
Cockos/.

Folder (5)

From the Desktop, simply drag and drop the .ReaperThemeZip 
-packages (one by one) on to an open session in REAPER. The 
new themes will automatically be copied into the ColorThemes 
resources folder. Done. 

Quick tip 
From the Theme Adjuster, start by selecting ‘Layout A’ for all tracks.

Advanced tip 
Use SWS/S&M Extensions > Layouts and Auto-Color/icon to define 
Rules for automatic track creation and formatting.

Windows

macOS
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Full installation 
– Improving the experience with CONCEPT SIX.

Content from folders in the downloaded and extracted Zip archive.

 

Custom Fonts
Folder (2)

CONCEPT SIX has been developed to use with specific fonts in mind. If these fonts 
are not present, REAPER will instead use fall back fonts from the OS, which will 
affect the overall appearance of the themes.

Enclosed please find and install 4x TrueType Google Fonts (publicly available, free):

- Roboto, regular and bold .ttf 
- Roboto Condensed, regular and bold .ttf

To verify whether the fonts -or any other elements are correctly installed and 
recognized by REAPER, please compare with screen-shots in this Guide.

Installing fonts 
 
Windows: Open or double-click each font file with admin 
permissions, the system will then install in correct location.

macOS: Drag and drop the font into Font Book (App) or use 
the menu ‘Add new’, to place in correct system location.

CONCEPT SIX - font usage:

Roboto Regular
(Fx list, labels, Toolbars)

129QR
� Roboto Bold

(Toolbar Text)

129QR
� Roboto Condensed Regular

(Track Titles, Transport, IdX)

129QR
� �Roboto Condensed Bold

(Transport counter)

129QR
Verdana

129QR
Helvetica

129QR
Segoe UI

129QR
Calibri

129QR
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Custom Theme Adjuster script
Folder (3)

Customized edition of the Default 6 Theme Adjuster, to manage and 
recall specific settings, for each ReaperTheme that is loaded. This Theme 
Adjuster has a dark blue background and pairs exclusively with CONCEPT 
SIX themes. Please note, the CSIX Adjuster script works as an addition to 
other user-defined preferences and settings in REAPER. 

 
Installation

Copy the enclosed script CONCEPT-SIX_theme_adjuster.lua and the entire 
image folder CONCEPT-SIX_theme_adjuster_images into the REAPER root 
sub folder > /Scripts/Cockos/.  (See also page 11)

When a CONCEPT SIX theme is active, REAPER will recognize this Adjuster 
script as default and make it available from the (default) REAPER main 
Menu > Options > Theme > Theme Adjuster.

Alternatively, from the Action List Window > Load the script CONCEPT-SIX_
theme_adjuster.lua into the Actions, and perhaps create a Toolbar Button or 
Keyboard Short Cut to run the CSIX Adjuster.

 
Features:

–– Extra-large width size for TCP VU Meters

–– 10 custom coloring palettes: 
‘CSIX’, ‘STRONG’, ‘MOCHA’, ‘TRENDY’, ’BEACH’,  
‘KITTY’, ’FESTIVAL’, ‘GAMUT’, ’FLOW1’, ‘FLOW2’.

–– Additional coloring Actions and options.

–– All pages available if the script UI is Docked.

Color Controls (per theme)

Docked Theme Adjuster
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Theme installation in REAPER
Folder (5)

From the desktop, simply drag and drop the theme-package with the suffix 
.ReaperThemeZip on to an open session in REAPER. The new themes will 
automatically be copied into the ColorThemes resources folder. 

Alternatively, manually install or update (overwrite) ReaperThemes inside 
REAPER root sub folder > / ColorThemes /.  (See also page 11)

Load the theme from the REAPER main Menu > Options / Themes /.  

Revision number (release version)

The revision number is visible on the Master 
Mixer when selected. It can be used to check 
if the latest release is installed. 

* If you would like to get notified about news 
and future updates, please sign up on the 
web-page: additive.audio/csix

Track Icons
Folder (4)

If you would like to use the special set of colored Track Icons, please install 
the folder _concept-six_trackicons. The archive include all native REAPER 
Icons as well, but with a slightly different proportion to better fit the 
modified TCP icon area.

Track Icons can be located anywhere on the system, however the default 
path is inside REAPER root sub folder > / Data / track_icons /.

Toolbar Icons
Each theme in the CONCEPT SIX Series is equipped with a complete set 
of color-matched REAPER Toolbar Icons (500+). They will automatically 
change appearance and correspond to the active theme variant. If using 
any custom Toolbar Icons with unique file names and location paths, those 
will continue to show. Otherwise the included icons will be used.
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UI / System Settings

If having issues displaying the theme correctly,  
please check:

–– You are using a 1080 or 1920p display

–– For Hi-DPI setup a 4K display is suggested as a minimum

–– Windows 7 or later

–– macOS10.10 or later

 
If the theme does not display as expected, i.e. looking stretched or 
having constrained overlapping elements, try check the Preferences 
> General > Advanced UI. 
 
The Preference option: “Scale UI elements of track/mixer panels..” 
and also any custom OS scaling is not recommended, however, it 
can work fine for some setups. 

PC:

–– Recommended: Multi monitor aware.

–– Unaware Mode: Using 100% or 200% Layouts.

Mac:

–– Recommended: Metal graphics framework.

–– Retina drawing, if available

–– Allow Dark Mode for macOS

15Guide



Appearance of some theme elements may differ in new theme revisions. 
There may also be changes due to newly introduced or improved features in 
REAPER, as well as important corrections based on user feedback. Please read 
the included change log and installation notes when updating the themes.

As a choice of design, some interface settings are predefined in selected theme 
variants and therefore inaccessible (grayed out) inside REAPER Preferences.

Media Items > Peaks Edges 
Option for drawing Peak Edges on waveforms is available only in MC Series.

TCP Mute and Solo buttons 
The Mute and Solo buttons in Track Control Panel are always fixed horizontally 
(no vertical flip when track height is increased).

TCP Meter location 
VU Meters are always located on the right hand side of the controls.

Embedded FX 
Compatible Fx GUI are auto-sized when placed in Track Panel or Extended 
Mixer Panel. When displayed in Mixer Sidebars, the size of embeddings can be 
set from the Theme Adjuster.

CONCEPT SIX - BC (Basic Color) 
By design, a basic theme color is used for all tracks panels, unless an alternate 
color Layout has been defined. Color ribbons, together with the default color of 
Media Items are then used for quick navigation. When tracks are selected, they 
are fully highlighted using the custom color swatch.

CONCEPT SIX - MC (Multi Color) 
Custom colors in tracks and mixer are more prominent and further highlighted 
when selected.

CONCEPT SIX - DM (Dark Mode, Multi Color) 
All listings, control- and properties windows have dark background with 
inverted text. For a full “dark mode” experience, it is mandatory to run an 
operating system with a complete dark interface. 

 
KNOWN ISSUES

–– Minor differences in size and placement of elements, standard vs Hi-DPI.

–– When Mixer Master is selected and showing Dual Pan mode, the upper pan 
slider will overlap the Master channel indicator light. Unselected state is fine 
and there are no plans to correct this.

–– Some track icons may partly overlap the TCP color strip when displayed in 
minimum track height.

Notes
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TERMS AND USE OF DIGITAL DOWNLOADS

The available graphic material is for personal use only and cannot be shared 
with a third party. Included artwork may be used only with No-Derivatives; 
If you remix, transform, or build upon the graphic elements, you may not 
distribute or share the modified material. With the exception of the enclosed 
REAPER 6 track and toolbar icons, all included artwork is made available with 
rights belonging to the creator. The provided digital content comes without 
guaranteed technical support and without any further obligations. The 
releases are basically beta revisions, and with a more practical name in terms 
of changes and updates. The available ReaperThemes have not been fully 
tested on all existing operating systems or configurations, and no guarantee 
is given that issues or bugs will be solved, or are even possible to resolve. 
All theme elements are compiled into ReaperThemes and built as modified 
versions of the default theme included with REAPER. If someone have interest 
to modify the enclosed theme configuration scripts, they may do so at own 
will. Donations are considered as personal contributions to encourage the 
project with a no refund guarantee. For questions and inquiries, please send 
an e-mail, or get in touch through the social forums.

 
INFO@ADDITIVE.AUDIO

CONCEPT SIX (Page)	 FACEBOOK (Group)	 REAPER (Forum thread)

CONCEPT SIX GUIDE, 2021/11

LINKS
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CONCEPT SIX - BC Pimped Up!  -included with the BC Series. 
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